iShnoob

Archive for June 23rd, 2011

No More Leopard

with 2 comments

In my last post I said that AppTrap 1.x was going to continue working on Leopard. I will have to backpedal on that and drop support for Leopard. I have not received any feedback from any Leopard users. And since I have no Macs running Leopard I am unable to continue testing for that operating system.

AppTrap 1.1.7 will require at least Mac OS X 10.6.

Advertisements

Written by Kumaran Vijayan

June 23, 2011 at 4:05 am

Posted in Uncategorized