iShnoob

No More Leopard

with 2 comments

In my last post I said that AppTrap 1.x was going to continue working on Leopard. I will have to backpedal on that and drop support for Leopard. I have not received any feedback from any Leopard users. And since I have no Macs running Leopard I am unable to continue testing for that operating system.

AppTrap 1.1.7 will require at least Mac OS X 10.6.

Advertisements

Written by Kumaran Vijayan

June 23, 2011 at 4:05 am

Posted in Uncategorized

2 Responses

Subscribe to comments with RSS.

  1. I have some PPC with 10.5.8 and I love Apptrap. Just tell me if you need help to test it. Regard. xi1inx

    ricomac

    June 24, 2011 at 3:16 pm

    • Sorry, ricomac, but you’re a bit too late. I appreciate your offer to help, but you are the only user that has approached me for testing. I would have needed more than just one Leopard user to test this.

      Another reason to drop Leopard support has also been made clear to me: Not many people seem to use Leopard anymore. I don’t think that it would be a good use of my time to continue to develop for an operating system that isn’t widely used.

      Kumaran Vijayan

      June 28, 2011 at 1:20 am


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: